WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#28736 closed enhancement (duplicate)

Allow site language to be chosen on single site installs

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.0
Component: I18N Keywords:
Focuses: Cc:

Description

Multisite lets you choose your site language from the General Settings screen if you have multiple languages installed. Let's enable this option for single site installs too.

The change itself is relatively straight forward (move some functions out of ms.php and into l10n.php) but we probably need to address #15677 first, if only to avoid a conflict.

See also: #28577 for 4.0, and #26511 for later down the line.

Change History (1)

#1 @ocean90
7 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15677.

Note: See TracTickets for help on using tickets.