WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28760 closed enhancement (duplicate)

deprecated Split function found in wp-includes

Reported by: atdblog Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: External Libraries Keywords:
Focuses: Cc:

Description

Hi. I was in the process of checking for deprecated php functions in my non-WP code (using Agent Ransack) so I can switch to a newer version of php and I happened to find a Split function still in use in Wordpress in the rss.php (3 places) and atomlib.php files in wp-includes. Most others were replaced by preg_split.

Thanks!

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to External Libraries
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20673.

Note: See TracTickets for help on using tickets.