WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28765 closed defect (bug) (duplicate)

Remove Pages from custom menu when throwing in bin

Reported by: golderweb Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Menus Keywords:
Focuses: Cc:

Description

When removing a page from a Wordpress Blog which was automatically added to a custom menu, the menu item is still contained in the menu and must be removed manually.

Solution, remove automatically created menu-entries to non-existing pages.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19038.

Note: See TracTickets for help on using tickets.