WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#28854 closed defect (bug) (worksforme)

Fix Feature Filter hover on Add Themes page

Reported by: michalzuber Owned by:
Milestone: Priority: low
Severity: normal Version: 3.9
Component: Themes Keywords:
Focuses: ui Cc:
PR Number:

Description

CSS is too specific for Feature Filter and the default hover color is overwritten.
http://i.imgur.com/5s3dkXX.png

Attachments (2)

28854.diff (382 bytes) - added by michalzuber 5 years ago.
.more-filters is unique on that page so it's OK without .theme-navigation
28854.patch (2.0 KB) - added by ocean90 5 years ago.

Download all attachments as: .zip

Change History (9)

@michalzuber
5 years ago

.more-filters is unique on that page so it's OK without .theme-navigation

#1 @ocean90
5 years ago

  • Focuses ui added
  • Keywords 2nd-opinion added

Not sure about the hover color because it's not a link, more a button. What about the hover color/style when the filter is active?

#2 @ocean90
5 years ago

  • Version changed from trunk to 3.9

#3 @michalzuber
5 years ago

Active state
http://i.imgur.com/8E1gQ16.png
and
active hover state
http://i.imgur.com/RUCUTJD.png

are good.

@ocean90
5 years ago

#4 @ocean90
5 years ago

  • Keywords has-patch added
  • Priority changed from normal to low

28854.patch uses the hover state for active and non-active state.

#5 @helen
5 years ago

Hover was fixed in [29596]. We can close this if that's enough, or if you want to key the "on" state to color schemes, can do that here too (in 4.1).

#6 @obenland
5 years ago

  • Keywords close added; 2nd-opinion removed

Looks good to me, can this be closed ocean90?

#7 @chriscct7
4 years ago

  • Keywords has-patch close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing per comment:5, its basically a duplicate of the unticketed changeset [29596]. Also no additional reports in over a year

Note: See TracTickets for help on using tickets.