Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#28877 closed feature request (duplicate)

add an option to disable google fonts, please

Reported by: wpchinaorg's profile wpchina.org Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: ui, performance Cc:

Description

Google Fonts support only English letters and Arabic numerals. They cannot work with pictograph, like Chinese.

At the same time, fonts.googleapis.com cannot access in China. The site that used Google Fonts is extremely slow.

So, I suggest WordPress 4.0 add a new option to disable Google Fonts. It is very important to WordPress users in China. Thank you.

Change History (6)

#1 @SergeyBiryukov
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26072 and #28478.

#3 in reply to: ↑ 2 @wpchina.org
10 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

This plugin don't support the theme developed by the 3rd party.

Replying to ocean90:

http://wordpress.org/plugins/disable-google-fonts/

#4 @ocean90
10 years ago

  • Status changed from reopened to closed

This plugin don't support the theme developed by the 3rd party.

Core can't really control what 3rd party theme/plugins are doing. That's up to the author.

Please don't re-open this ticket, as it's clearly a duplicate of the linked tickets. Thanks.

#5 @SergeyBiryukov
10 years ago

  • Resolution set to duplicate

#6 @wpchina.org
10 years ago

ok. I got it.

Note: See TracTickets for help on using tickets.