WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#2890 closed defect (bug) (worksforme)

Editing comments converts line breaks to paragraph breaks

Reported by: jrawle Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0.3
Component: Administration Keywords:
Focuses: Cc:

Description

When a comment is edited, any line breaks in the resulting comment are converted to paragraph breaks. Normally, a single newline is converted to BR and a double one to P. After editing, they all become new paragraphs.

I have installed the WordPress 2.0.3 Tuneup plugin, but while fixing other comment editing bugs, it does not address this problem.

Change History (3)

comment:1 ozh7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

I cannot reproduce this (2.2.1) so I think this might be an old build bug

comment:2 Nazgul7 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Nazgul7 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

If you can't reproduce the issue, please close it as worksforme.

Fixed should only be used for tickets with actual patches going in. Or where the exact point in time (changeset) can be given for when the issue was solved.

Note: See TracTickets for help on using tickets.