WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28900 closed defect (bug) (duplicate)

Duplicate slug when we create same name post and page.

Reported by: datta.parad Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

steps for reproduce the error

1) create post with the name "test"
you will get the slug for post is "test"

2) create page with the name "test"
You will get the slug for page is also "test"

if we set permalink to %postname%, this both get conflict.

Attachments (2)

page.png (7.0 KB) - added by datta.parad 6 years ago.
post.png (6.8 KB) - added by datta.parad 6 years ago.

Download all attachments as: .zip

Change History (3)

@datta.parad
6 years ago

@datta.parad
6 years ago

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13459.

Note: See TracTickets for help on using tickets.