WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28954 closed defect (bug) (duplicate)

My own theme does update from official repository

Reported by: wikicms Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords:
Focuses: Cc:

Description

Small description:
Ok, I created my own theme and give name "X". One guy created theme with same name and place in to repository. When versions are equal (or less then my) I don't have problem, but when theme from repository rise up version (ex. to 2.1) my own theme auto update from repository. Even if doesn't auto updates, newbie can press button to upgrade theme manually and getting big stress...

Same bug you can get when "version" in own theme not exists.

Is there safe way to stop updates own themes from official repo? Maybe I missing info how I can protect from updates my own theme? If not I really think that is progressive bug and in near future can have big problem.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14179.

Note: See TracTickets for help on using tickets.