WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#28974 closed defect (bug) (duplicate)

Edit Button On The Image In Media Library Is Not Clickable

Reported by: WaseemAbbasSyed Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

I'm testing WP 4.0 Beta 2. I added a few images to the new Media Library. Try to edit the name and details of the image but the edit button in form of pencil at the left top of the thumb image is not clickable. It is blinking. To go for editing, if I click on the thumb image, it works.

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28952.

#2 @SergeyBiryukov
6 years ago

Actually, a duplicate of #28945.

Note: See TracTickets for help on using tickets.