WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

#290 closed defect (bug) (invalid)

post-slug not update

Reported by: anonymousbugger Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

When edit enries, if you change the title of it, post-slug still not change to new title.

Change History (5)

#2 @Michel Valdrighi
15 years ago

That's not really a bug. It's intended for cases when you already modified the post-slug yourself, in this case WP shouldn't update the post-slug.

What we can do though, is check that the post-slug sent by the edit form is equal to the post-slug we would have gotten with the previous title.
In this case, it could be safely assumed that the user didn't set the post-slug by herself, so WP could make a new one from the new title automatically.

#3 @matt
15 years ago

As it stands is the intended behaviour.

#4 @matt
15 years ago

  • Resolution changed from 10 to 70

#5 @matt
15 years ago

  • Status changed from new to closed
Note: See TracTickets for help on using tickets.