WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29035 closed defect (bug) (duplicate)

Media Grid: Empty screen when libraryContent=upload (user settings)

Reported by: ocean90 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords:
Focuses: Cc:

Description

  • Create a new post
  • Open media modal
  • Select "Upload Files" tab
  • Close modal
  • Go to Media Library
  • You will see an empty screen

Settings cookie includes libraryContent=upload. The grid view should ignore this setting.

Change History (1)

#1 @ocean90
7 years ago

  • Keywords needs-patch removed
  • Milestone 4.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29034.

Note: See TracTickets for help on using tickets.