WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29049 closed defect (bug) (duplicate)

Error "414 Request-URI Too Large" when deleting users in bulk

Reported by: sirzooro Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Users Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  • add many users (I added 600);
  • go to user list, change screen options to display all of them;
  • select all of them and execute bulk delete

Looks that user list is send using GET instead of POST, hence this error. I did not check if other lists have the same problem when bulk action is executed on many items.

WP 4.0-beta2-20140728 is also affected.

Change History (3)

#1 @michaelbeil
6 years ago

  • Keywords needs-testing added

Did you take a screenshot of the error as well?

#2 @sirzooro
6 years ago

This was standard Apache error page, so I did not take any screenshots.

#3 @ocean90
6 years ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10762.

Note: See TracTickets for help on using tickets.