WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29061 closed defect (bug) (invalid)

Bugs

Reported by: mungruez Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Customize Keywords:
Focuses: Cc:

Description

(1) in the cutomizer menu, if a user selects static front page and leaves the post page blank and clicks save and publish without selecting any post page from the drop down, then wordpress freezes.

(2) If you are editing a page and you navigate to media without saving the changes wordpress makes an autosave of the page. Now, if the user navigates away and clicks yes leave page, some bugs can occur which will cause wordpress to run very very slow, but can be fixed by clearing the cache, trash and ensuring no duplicate page titles. It happened to me and I clicked yes leave page , then came back to edit the page and forgot about the autosave and that caused a problem because the autosave must either be used of deleted. otherwise a conflict arises between the autosaved page and the newly edited page.

Change History (2)

#1 @MikeHansenMe
5 years ago

I was not able to reproduce either of the bugs. Could you try again without any plugins and with a default theme.

#2 @ocean90
5 years ago

  • Focuses performance removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello mungruez, welcome to trac and thanks for your report.

Please create one ticket per issue. Each ticket should have as much information as possible, like screenshots, browser versions and detailed steps to reproduce the issue on a clean install.

Also, feel free to use our support forums for troubleshooting at first: https://wordpress.org/support/

Note: See TracTickets for help on using tickets.