Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#29091 closed defect (bug) (duplicate)

&preview=true won't redirect when not connected

Reported by: nickl1's profile nickl1 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Permalinks Keywords:
Focuses: Cc:

Description

When I'm accessing /?p=100 it will redirect me to the permalink of the post but when I'm not logged in and I head to ?p=100&preview=true it will display the post without redirecting. I believe the normal behaviour should be to redirect to the permalink.

Change History (1)

#1 @SergeyBiryukov
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20496.

Note: See TracTickets for help on using tickets.