WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#29100 closed defect (bug) (duplicate)

Media List bulk delete without confirm dialog

Reported by: michalzuber Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords: has-patch
Focuses: javascript, administration Cc:
PR Number:

Description

Media Grid bulk delete has confirm dialog, but List View doesn't https://youtu.be/VD7nH09e7vg

Attachments (1)

29100.patch (1.7 KB) - added by michalzuber 5 years ago.

Download all attachments as: .zip

Change History (4)

@michalzuber
5 years ago

#1 @michalzuber
5 years ago

  • Keywords has-patch added

#2 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28235.

This ticket was mentioned in Slack in #core by southp. View the logs.


4 years ago

Note: See TracTickets for help on using tickets.