WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29116 closed defect (bug) (duplicate)

Page not found on bulk trash of comments

Reported by: jebarson007 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Quick/Bulk Edit Keywords:
Focuses: ui Cc:

Description

A page not found error appears when I move all the messages to trash.

Steps

  1. Select a custom page size from the comments screen options (say 50)
  2. Select all the comments by checking the check box in header.
  3. From the bulk action select "move to trash" apply.
  4. Again repeat the step 2 & 3.

You will see a page not found.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Quick/Bulk Edit
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10762.

Note: See TracTickets for help on using tickets.