WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#29162 closed defect (bug) (duplicate)

PHP Strict warning on plugin list screen

Reported by: podpirate Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Administration Keywords:
Focuses: administration Cc:

Description

Using PHP 5.4.24

Strict Standards: Declaration of WP_Plugins_List_Table::bulk_actions() should be compatible with WP_List_Table::bulk_actions($which = '') in /www/vhosts/wordpress-trunk.local/wp-admin/includes/class-wp-plugins-list-table.php on line 594

Reproduce:

  • login as admin
  • go to [WP_URL]/wp-admin/plugins.php

-> PHP strict warning appears

Change History (1)

#1 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29148.

Note: See TracTickets for help on using tickets.