WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29168 closed defect (bug) (duplicate)

Can't update translation effectively

Reported by: thehighlandway Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:
PR Number:

Description

I wish to report two separate issues that relate to the Translation function.

  1. I can change the translation in he general settings and save it, yet it isn't reflected on the update screen.
  2. When I perform the update for the language on the update page, it seems to work and perform the operation, yet once completed, if I return to the update screen, it shows that they translations are out of date. (screenshot attached)

Attachments (1)

Screen Shot 2014-08-10 at 11.17.14.png (9.5 KB) - added by thehighlandway 5 years ago.
This bug is on 4.0 beta 3 as well as all previous betas

Download all attachments as: .zip

Change History (3)

@thehighlandway
5 years ago

This bug is on 4.0 beta 3 as well as all previous betas

#1 @DrewAPicture
5 years ago

  • Component changed from General to I18N

#2 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28949.

Note: See TracTickets for help on using tickets.