WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#29179 closed defect (bug) (duplicate)

"View details" missing on Site Admin Installed Plugins panel in a Network

Reported by: adiant Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords: needs-patch
Focuses: multisite Cc:

Description

Version 4 changes the previous "Visit plugin site" link to "View details" on the Installed Plugins Admin panel. However, the link has disappeared altogether on the Site Admin Installed Plugins panel within a WordPress Network. For both users who are Super Admins and those who are just Site Admins.

Change History (8)

#1 @Ipstenu
6 years ago

  • Focuses multisite added

#2 @celloexpressions
6 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 4.0

The issue, specifically is that the plugin details link is not present in individual sites in multisite (it is there in the network admin). Even though plugins can't be installed from here, they can be activated/deactivated, and it's useful to see the plugin details when making that decision.

#3 @Ipstenu
6 years ago

No, they're missing on network admin as well

https://cloudup.com/ciSozJygt_K

#4 @helen
6 years ago

I see it to the right - what am I missing here?

#5 @celloexpressions
6 years ago

Ah, in network admin they're there for activated plugins, but not inactive ones in @ipstenu's screenshot. In individual sites in multisite, they aren't displayed at all.

#6 @Ipstenu
6 years ago

Here's an individual site: https://cloudup.com/c8zoPTBm3Cs

Also you still get it as Visit plugin site when the plugin isn't hosted on the .org repo, which is slightly perplexing to see both (and threw me off)

#7 @shedonist
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17902.

#8 @DrewAPicture
5 years ago

  • Milestone 4.0 deleted
Note: See TracTickets for help on using tickets.