WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29200 closed enhancement (duplicate)

remove unused div with class wp-menu-arrow

Reported by: jbkkd Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Administration Keywords:
Focuses: ui Cc:

Description (last modified by SergeyBiryukov)

Upon starting a fix on bug this bug: #29121

I noticed a div in the wp-admin with class wp-menu-arrow, which is never used.
This patch removes all reference to that div and class.

Not sure if I need to include the minified versions as well or if it's done automatically, let me know if it's needed.

Attachments (1)

removed_unused_wp-menu-arrow.patch (6.3 KB) - added by jbkkd 7 years ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
7 years ago

  • Description modified (diff)

#2 @SergeyBiryukov
7 years ago

  • Focuses performance removed

#3 @helen
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the patch! This is a duplicate of #26960 - feel free to add your patch over there (or just link to this one) so we can reference it :)

Note: See TracTickets for help on using tickets.