WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29239 closed defect (bug) (duplicate)

Media Library No items found needs more margin

Reported by: RDall Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords:
Focuses: Cc:

Description

When you click Add New to the Media Library and haven't uploaded anything. The notice "No items found" really crowds the top dashed border.

See Screenshot: http://cl.ly/image/2C3T3R2n0O2m

In the previous media gallery we didn't have this notice but the text was nicely centered in the box.

Change History (2)

#1 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28963.

See ticket:28963:5.

#2 @ocean90
6 years ago

#29244 was marked as a duplicate.

Note: See TracTickets for help on using tickets.