WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#29246 closed defect (bug) (fixed)

Editor: #content-textarea-clone doesn't resize, unintended body overflow

Reported by: ocean90 Owned by: azaozz
Milestone: 4.0 Priority: normal
Severity: normal Version: 4.0
Component: Editor Keywords:
Focuses: javascript Cc:
PR Number:

Description

Screencast: https://cloudup.com/iIFVuD7Tf9o

I'm seeing this only in Chrome, azaozz in Firefox too.

Change History (6)

This ticket was mentioned in IRC in #wordpress-dev by ocean90. View the logs.


5 years ago

#2 @ocean90
5 years ago

  • Keywords needs-patch added; has-patch removed

#3 @azaozz
5 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In 29522:

Editor scrolling: always resize the text editor clone so it doesn't "push" the parent's width over 100%, fixes #29246.

#4 @azaozz
5 years ago

Seems to happen at two window widths: right before the menu "auto-folds" at 960px and under 600px. The above should fix both. If not, please reopen with a way to reproduce.

#5 @ocean90
5 years ago

  • Keywords needs-patch removed

Thanks azaozz, works for me.

#6 @azaozz
5 years ago

In 29524:

Editor scrolling: set max-width: 100% for the text editor clone instead of always resizing it. See #29246.

Note: See TracTickets for help on using tickets.