WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29266 closed defect (bug) (duplicate)

[4.0 beta 4] bundled copy of Akismet

Reported by: Socially Uncensored Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: Cc:

Description

Akismet
You have version 3.0.1 installed. Update to 3.0.2.

The beta should be bundled with the latest version. Currently 3.0.1 is bundled, while 3.0.2 has been out for a few days.

My site auto updates and I seem to always have to manually update Akismet, because it is overwritten and essentially downgraded. I'd like it if the current was bundled so this wouldn't happen.

Change History (1)

#1 @ocean90
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #28935.

Note: See TracTickets for help on using tickets.