WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29277 closed defect (bug) (worksforme)

Small bug with allocation of click

Reported by: daniluk4000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.2
Component: Editor Keywords:
Focuses: Cc:

Description

When clicking on the "set featured Image" you can see that the link lightly go over the background. I think this is a bug, and I hope it will fix.

Attachments (2)

2014-08-20 19-47-09 Screenshot.png (5.8 KB) - added by daniluk4000 6 years ago.
29277.png (4.7 KB) - added by SergeyBiryukov 6 years ago.

Download all attachments as: .zip

Change History (5)

@SergeyBiryukov
6 years ago

#1 @SergeyBiryukov
6 years ago

Could not reproduce neither in 3.9.2 (on the left) nor in 4.0 beta 4 (on the right).

Tested in Firefox 31 and Chrome 36.

#2 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I know this happens in some places around the admin (normally where overflow: hidden is used) but cannot reproduce in this instance.

#3 @helen
6 years ago

  • Resolution changed from invalid to worksforme
Note: See TracTickets for help on using tickets.