WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#29313 closed defect (bug) (fixed)

Plugin Install Cards: Change compatibility paragraph

Reported by: ocean90 Owned by: ocean90
Milestone: 4.0 Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords: i18n-change has-patch commit
Focuses: Cc:

Description

Related: #28785

Currently it says "Compatible with your install"/"Incompatible with your install"/"Untested with your install", which is a lie. See also ticket:28785#comment:44.

The warning inside the plugin details modal says "This plugin has not been tested with your current version of WordPress."

Attachments (1)

29313.patch (1.1 KB) - added by ocean90 3 years ago.

Download all attachments as: .zip

Change History (5)

@ocean90
3 years ago

#1 @helen
3 years ago

"your version of WordPress" is probably better, but yes, this needs to change. Was mentioned on the original card ticket but must have been overlooked in the fray.

#2 @DrewAPicture
3 years ago

  • Keywords commit added

29313.patch looks good to me.

#3 @ocean90
3 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 29581:

Plugin compatibility is based on your version of WordPress, not your install.

fixes #29313.

#4 @nacin
3 years ago

In 29586:

Plugin install: Add icons to compatible/incompatible. see #29313.

Note: See TracTickets for help on using tickets.