Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#2932 closed defect (bug) (duplicate)

Newly-added category is not added to parent drop-down menu

Reported by: ketsugi Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: admin category ajax
Focuses: Cc:


On the "Manage Categories" admin page, if I create a new category (which is then added to the list via AJAX) I am unable to select that new category as a parent for subsequent categories unless I refresh the page first, an action which may not be obvious to all users, and indeed shouldn't have to be.

The action of adding a new category should also add this category to the drop-down "parent category" menu.

Change History (1)

comment:1 @mdawaffe9 years ago

  • Keywords ajax added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2803

Note: See TracTickets for help on using tickets.