WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29322 closed defect (bug) (duplicate)

Content truncated after certain Traditional Chinese characters

Reported by: charleslcso Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.2
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

Come across a lot of times when content in Page got cut out after Update. After a lengthy troubleshooting, I found out at least 2 Traditional Chinese character caused this to happen.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Well, Trac currently truncates data at these characters too (see #meta386). However, they appeared correctly in wp-trac mailing list.

This is a duplicate of #13590, #21212, and #27961.

Note: See TracTickets for help on using tickets.