WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29323 closed defect (bug) (invalid)

Widgets area not functioning

Reported by: NorthwindComps Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords:
Focuses: Cc:

Description

When clicking on the sidebar areas within Widgets section they will not open/drop down in order to access/change the currently-installed widgets.

I have replicated this problem in the latest versions of Chrome and Firefox browsers on the Mac.

Change History (4)

#1 follow-up: @SergeyBiryukov
6 years ago

  • Keywords reporter-feedback added

Could not reproduce on a clean install.

Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

#2 in reply to: ↑ 1 @NorthwindComps
6 years ago

Replying to SergeyBiryukov:

Could not reproduce on a clean install.

Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

It appears that the plugin "Content Aware Sidebars" was causing this issue. :/

Thanks for checking.

#3 @knutsp
6 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed
  • Version trunk deleted

#4 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.