WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29327 closed enhancement (duplicate)

Paste Image from Clipboard

Reported by: Apiweb Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

I think it would be interesting if WordPress allows you to paste a picture from "clipboard" in the editor (making automatic upload).
This functionality is present in Gmail, when you paste an image from the clipboard, it automatically does it upload, and add to the text.

The Redactor (another editor like TinyMCE and CKEditor) added this functionality, following the video viewing. Redactor - Copy and Paste Imagem (0:27)

I think it would be interesting to add this functionality, as well as improve usability and make it easier to include images in the text.

Change History (1)

#1 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27970.

Note: See TracTickets for help on using tickets.