WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29332 closed defect (bug) (worksforme)

Bug with plugin installer

Reported by: daniluk4000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: Cc:

Description

Good morning (Well, we have in Moscow morning)! I don't see icons plugins, after installing the nightly build, but I see a bug with the button of install - I don't know why it has moved down.

Attachments (1)

2014-08-23 10-05-37 Screenshot.png (30.6 KB) - added by daniluk4000 7 years ago.

Download all attachments as: .zip

Change History (2)

#1 @helen
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce - might be a browser caching of CSS issue. Feel free to reopen if clearing caches and another nightly bump don't fix it.

Note: See TracTickets for help on using tickets.