WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29363 closed feature request (duplicate)

theme info file alternative to style.css

Reported by: Alaa Rihan Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Themes Keywords:
Focuses: Cc:

Description

Why we don't separate theme information in a file named for example [Theme Name].info.php

in this way we will be free to put all our css files in sub folders and creating style.css will be not mandatory.

Change History (1)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24152.

Note: See TracTickets for help on using tickets.