WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29406 closed defect (bug) (duplicate)

Submitting a post with no title or content gives success message “Post Published”

Reported by: acha5066 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.2
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

When you add a new post in WordPress and don't fill in anything then press publish, you get a success message saying "Post Published!" I believe this is because of the auto-draft feature in WordPress which pre populates the title field with "Auto Draft" so it is not empty.

However the post status is still draft (Even though it does not appear in the drafts list in the administration area) and it does not appear on the front end of the website.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17115.

Note: See TracTickets for help on using tickets.