WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29410 closed defect (bug) (invalid)

Where fresh tab plugins?

Reported by: daniluk4000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: Cc:

Description

Why was removed tab fresh plugins? Offer to return it, if it's a bug! Without this new plug-ins will not be needed, because people will won't know about new plugins .

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

It's not a bug, see #29387.

People generally look for plugins they actually need, not for each new plugin, so the Newest tab wasn't that useful.

Note: See TracTickets for help on using tickets.