Make WordPress Core

Opened 16 years ago

Closed 16 years ago

Last modified 12 years ago

#2943 closed defect (bug) (fixed)

Escaping malformed URI reference error

Reported by: vizualbod Owned by:
Milestone: 2.0.6 Priority: lowest
Severity: trivial Version: 2.0.3
Component: Administration Keywords: URI
Focuses: Cc:

Description

Escaping malformed URI reference error, caused by empty space before URL on all links in ...wordpress/wp-admin/plugins.php and also in ...wordpresswp-admin/themes.php for example ...href=" http://akismet.com/"...

Change History (5)

#1 @ryan
16 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4035]) Trim theme and plugin data. fixes #2943

#2 @ryan
16 years ago

(In [4036]) Trim theme and plugin data. fixes #2943

#3 @ryan
16 years ago

  • Version set to 2.0.3

#4 @(none)
15 years ago

  • Milestone 2.0.4 deleted

Milestone 2.0.4 deleted

#5 @Denis-de-Bernardy
12 years ago

  • Milestone changed from Unassigned to 2.0.6

doing some clean-ups... 2.0.4 no longer shows in the milestone list.

Note: See TracTickets for help on using tickets.