Make WordPress Core

Opened 10 years ago

Closed 10 years ago

#29440 closed defect (bug) (invalid)

Emails being sent prematurely to followers for scheduled posts

Reported by: micahkipfer's profile MicahKIpfer Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.2
Component: General Keywords:
Focuses: Cc:

Description

As soon as posts are scheduled for release on a later date, email followers receive them in their inboxes. They are released onto blogs and for WordPress followers.

This problem began when I switched to the latest editor; and I do not know the cause.

This gives email followers undesired access to content; and disturbs regular posting schedules. Its solution would be greatly appreciated.

Change History (4)

#1 @MicahKIpfer
10 years ago

  • Severity changed from normal to major

#2 @SergeyBiryukov
10 years ago

  • Keywords close added

WordPress core does not send email notifications for new posts.

This sounds like an issue with the plugin you're using.

Last edited 10 years ago by SergeyBiryukov (previous) (diff)

#3 @SergeyBiryukov
10 years ago

  • Severity changed from major to normal

#4 @DrewAPicture
10 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No followup from the reporter, closing per comment:2

Note: See TracTickets for help on using tickets.