WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29472 closed defect (bug) (invalid)

Plugin 'Ditty News Ticker' does not work with WP 4.0 RC1

Reported by: MarkRichardson Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: Cc:

Description

Not sure if I should be reporting this to you ... but the plugin 'Ditty News Ticker' no longer works with WP 4.0 RC1. It works with WP 3.9.2 on the live site.

Win 7, IE 11 and Firefox 31.

Test site (WP 4.0 RC1): http://www.wp-test.phoenixbrighton.org/
Live site (WP 3.9.2): http://www.phoenixbrighton.org/

Change History (2)

#1 @Ipstenu
6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This should be reported to the plugin developer: https://wordpress.org/support/plugin/ditty-news-ticker

#2 @johnbillion
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.