WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29486 closed defect (bug) (duplicate)

Bug with switching to other files in the plugin Editor.

Reported by: daniluk4000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Plugins Keywords:
Focuses: administration Cc:

Description

If in the plugin editor switch to another file, the plugin name at the top is change. I think it's a bug. And of all congratulations with the release of version 4.0!

Attachments (3)

Screen1.png (36.4 KB) - added by daniluk4000 7 years ago.
Screen1
Screen2.png (45.7 KB) - added by daniluk4000 7 years ago.
Screen2(bug)
Screen3.png (37.1 KB) - added by daniluk4000 7 years ago.
After fix

Download all attachments as: .zip

Change History (7)

@daniluk4000
7 years ago

Screen1

@daniluk4000
7 years ago

Screen2(bug)

@daniluk4000
7 years ago

After fix

#1 @daniluk4000
7 years ago

  • Keywords needs-patch added

#2 follow-up: @Ipstenu
7 years ago

  • Version changed from trunk to 3.5

This is not new, and I just repro'd it on 3.5.

#3 in reply to: ↑ 2 @daniluk4000
7 years ago

Replying to Ipstenu:

This is not new, and I just repro'd it on 3.5.

And it's still not fixed?! Why?

Last edited 7 years ago by daniluk4000 (previous) (diff)

#4 @SergeyBiryukov
7 years ago

  • Component changed from Editor to Plugins
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24122.

Note: See TracTickets for help on using tickets.