WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29575 closed defect (bug) (duplicate)

Fatal JavaScript Errors in Admin section -> Post page

Reported by: stephanie familant Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: reporter-feedback
Focuses: javascript Cc:

Description (last modified by ocean90)

Here are at leafs 2 errors. I just started seeing this a few days ago:

[Error] TypeError: 'undefined' is not an object (evaluating 'wp.media({frame:"manage",container:a("#wpbody-content > .wrap")}).open')
	(anonymous function) (load-scripts.php, line 10)
	j (load-scripts.php, line 2)
	fireWith (load-scripts.php, line 2)
	ready (load-scripts.php, line 2)
	J (load-scripts.php, line 2)
[Error] ReferenceError: Can't find variable: safari
	(anonymous function) (inject.js, line 11)

Here is the URL of the page:
http://www.definitely-probably.com/wp-admin/post.php?post=[POST_ID]&action=edit

I am unable to use the "add media" functionality or "edit post publication status" or "post time" - stuff like that.

Change History (3)

#1 @ocean90
6 years ago

  • Description modified (diff)

#2 @SergeyBiryukov
6 years ago

  • Component changed from Posts, Post Types to Media
  • Focuses javascript added
  • Keywords reporter-feedback added

Does it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated?

Sounds like a duplicate of #29520.

#3 @wonderboymusic
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29520.

Note: See TracTickets for help on using tickets.