WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29600 closed enhancement (duplicate)

WP_User_Query to support date parameters

Reported by: henry.wright Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Users Keywords:
Focuses: Cc:

Description

WP_User_Query doesn't seem to support the use of date parameters. It would be useful to be able to display users according to the certain time and date period when they registered.

WP_Query already supports them.

Ref: http://codex.wordpress.org/Class_Reference/WP_Query#Date_Parameters

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Users
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27283.

Note: See TracTickets for help on using tickets.