WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29625 closed defect (bug) (duplicate)

Caption text becomes Alternative text

Reported by: pixeline Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

When adding a media image in the post-edit.php Wysiwyg interface, fill in a caption text.
When the image is added, it becomes an alternative text. There is no caption.

Attachments (2)

no-caption1.jpg (69.9 KB) - added by pixeline 7 years ago.
The wysiwyg Add Media screen, where the inputs are probably messed up.
no-caption.jpg (67.1 KB) - added by pixeline 7 years ago.
The generated code in the wysiwyg (html mode)

Download all attachments as: .zip

Change History (4)

@pixeline
7 years ago

The wysiwyg Add Media screen, where the inputs are probably messed up.

@pixeline
7 years ago

The generated code in the wysiwyg (html mode)

#1 @wonderboymusic
7 years ago

  • Keywords reporter-feedback added

I can't reproduce this - can I ask you to turn off all plugins, use the default theme, and try again?

There may be some step I am missing, but I tried a number of different things and always got the caption when inserting

#2 @wonderboymusic
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29308.

Note: See TracTickets for help on using tickets.