WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29637 closed enhancement (duplicate)

WordPress wp_options autoload micro-optimization

Reported by: harmr Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Database Keywords:
Focuses: Cc:
PR Number:

Description

I found the following article about performance optimizations for autoload in wp_options: http://www.saotn.org/wordpress-wp-options-autoload-micro-optimization/

Adding an index to the autload column could help optimize performance for affected queries on sites with lots of options - with WordPress 4.0 there is currently no index on this column.

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24044.

Note: See TracTickets for help on using tickets.