WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29639 closed enhancement (duplicate)

Pages hierarchy selection scrollbar outside of browser window

Reported by: let me see... Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

When selecting a parent for a new page, the selection menu appears incomplete, several pages missing. This is because the scroll bar is outside my browser window, and can only be seen when I resize the browser window. Can we have the scroll bar on the left side of the dropdown menu to avoid this problem?

Change History (6)

#1 @let me see...
7 years ago

The same hold true when I want to quickedit the parent via sites overview.

#2 @johnbillion
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

WordPress doesn't support parent/child relationships between sites, therefore this functionality must be provided by a plugin on your site. Please report these issues to the author of the plugin.

#3 @knutsp
7 years ago

I think the reporter means pages, not sites. If my guess is correct, the reporter should open a new ticket.

#4 @let me see...
7 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

knutsp, you are exactly right. I meant pages. Reopened, does that suffice?

#5 @helen
7 years ago

This is a duplicate of another ticket I can't locate at the moment - this is how browsers handle select elements, not sure what we can do about it.

#6 @SergeyBiryukov
7 years ago

  • Component changed from General to Posts, Post Types
  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from reopened to closed
  • Summary changed from Sites hierarchy selection scrollbar outside of browser window to Pages hierarchy selection scrollbar outside of browser window

Duplicate of #29282.

Note: See TracTickets for help on using tickets.