WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#29650 closed defect (bug) (worksforme)

"Add Media" unsupported for IE11 in WP4

Reported by: airbase1 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

The Upload popup screen does not appear.

Change History (4)

#1 @nacin
7 years ago

Hi airbase1, we haven't seen another report of this. Does it work fine in another browser like Chrome or Firefox? Have you tried it with all plugins disabled and a default theme activated?

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Media
  • Keywords reporter-feedback added

#3 @SergeyBiryukov
7 years ago

Sounds like a duplicate of #29520.

#4 @iseulde
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback and works fine for me. Probably a plugin causing this.

Note: See TracTickets for help on using tickets.