WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29659 closed defect (bug) (invalid)

Custom Field error

Reported by: PhilipVictor Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Hello,
After I made the update from wordpress 3.2.0 to wordpress 4.0 I found a problem with Custom Field it appears as html code ( I mean when I write inside the custom field I have to write as a html not as a normal text)
here is a link to a photo for the problem
http://www.iiservices.it/test/custom_field.jpg

Thanks

Attachments (1)

custom_field.jpg (111.7 KB) - added by PhilipVictor 6 years ago.
Photo of the issue

Download all attachments as: .zip

Change History (3)

@PhilipVictor
6 years ago

Photo of the issue

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added

It's not quite clear from the screenshot what the issue is. Custom fields were always plain text fields in core.

I guess you were using a plugin to turn them into WYSIWYG fields, and it stopped working in 4.0. Is that correct? Which one?

#2 @iseulde
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

No feedback in 4 months and most likely a plugin problem. See comment above.

Also, I'm glad this was your only problem when upgrading from 3.2 to 4.0. :)

Note: See TracTickets for help on using tickets.