WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29675 closed defect (bug) (duplicate)

WP 4.0 - Update (themes & plugins) editors documentation link

Reported by: zomax Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: docs Cc:

Description

Themes & Plugins editors documentation (functions list look up) link should be updated

at wp-admin/theme-editor.php at line: 209
and wp-admin/plugin-editor.php at line: 248

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Component changed from Editor to Plugins
  • Focuses ui javascript removed
  • Milestone changed from Awaiting Review to 4.1

Looks like http://api.wordpress.org/core/handbook/ needs to be updated to return the developer handbook links instead of http://phpdoc.wordpress.org/.

#2 @johnbillion
6 years ago

  • Milestone 4.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26741.

Note: See TracTickets for help on using tickets.