WordPress.org

Make WordPress Core

Opened 5 years ago

Last modified 4 months ago

#29697 new defect (bug)

Weird ... After Title in Plugin Viewer

Reported by: kidsguide Owned by:
Milestone: Priority: normal
Severity: minor Version: 4.0
Component: Plugins Keywords: needs-patch
Focuses: administration Cc:
PR Number:

Description

I just noticed this weird ... that follows every title in the banner in the plugin installed. If you look in the banner with the title in it there is a ... after it.

http://www.redeemerdanceacademy.ca/wp-content/uploads/2014/09/Ticket-3.png

Attachments (2)

Screenshot 2015-07-05 08.59.26.png (22.5 KB) - added by kidsguide 4 years ago.
29697.patch (328 bytes) - added by tyxla 4 years ago.
Removing unnecessary text-overflow: ellipsis; from #plugin-information-title

Download all attachments as: .zip

Change History (22)

#1 follow-up: @johnbillion
5 years ago

  • Keywords reporter-feedback added

Thanks for the report. Which browser and operating system are you using?

#2 in reply to: ↑ 1 @kidsguide
5 years ago

Which browser and operating system are you using?

I am using Internet Explorer. I just tested it with Google Chrome and it is not displaying.

Last edited 5 years ago by kidsguide (previous) (diff)

#3 follow-up: @Ipstenu
5 years ago

Do you see the ... on https://wordpress.org/plugins/theme-check/ in IE? Just to grab a random plugin as an example...

#4 in reply to: ↑ 3 @kidsguide
5 years ago

Do you see the ... on https://wordpress.org/plugins/theme-check/ in IE?

Yes, I see it on that.

Last edited 4 years ago by kidsguide (previous) (diff)

#5 @nacin
5 years ago

Which version of Internet Explorer, which operating system version, etc?

#6 @kidsguide
5 years ago

Operating system: Windows 7
Web Browser: Internet Explorer 11

#7 @kidsguide
5 years ago

  • Severity changed from normal to minor

#8 @kidsguide
5 years ago

  • Keywords reporter-feedback removed

#9 @kidsguide
5 years ago

Just made a fresh install of WordPress and still seeing the ...

#10 @kidsguide
4 years ago

After looking into this closer I came up with what I think is the problem. Internet Explorer does not support inline frames. Because of that this ... is showing up beside each plugin name.

Last edited 4 years ago by kidsguide (previous) (diff)

@tyxla
4 years ago

Removing unnecessary text-overflow: ellipsis; from #plugin-information-title

#11 @tyxla
4 years ago

  • Keywords has-patch added

I was able to reproduce the issue on the latest IE, and I could fix it with the provided patch.

This issue was caused by a duplicate text-overflow: ellipsis;. Basically, the #plugin-information-title had text-overflow: ellipsis; specified, while the #plugin-information-title h2 has it as well. So the one on #plugin-information-title becomes unnecessary and could be removed, as it caused issues on IE.

#12 @tyxla
4 years ago

  • Focuses administration added

#13 @kidsguide
4 years ago

  • Keywords needs-patch added; has-patch removed
  • Version changed from 4.0 to trunk

Made a fresh install of 4.3 RC2 and your patch didn't fix the ...

#14 @kidsguide
4 years ago

Also the problem is not just on Internet Explorer but I was able to get the problem on Windows 10s Edge browser.

#15 @tyxla
4 years ago

I've tested today and my patch fixes the issue for me on all of the following:

  • Windows 7: IE 9, 10, 11 (Edge)
  • Windows 8: IE 9, 10, 11 (Edge)
  • Windows 8.1: IE 9, 10, 11 (Edge)

#16 @kidsguide
4 years ago

I am still not getting it to work. I have tried it on a few different browsers and a few test installs (WordPress 4.2.4 and 4.3 trunk). I don't know if it is something on my end or what?

#17 @ocean90
4 years ago

  • Version changed from trunk to 4.0

#18 @DrewAPicture
4 years ago

@kidsguide: are you still experiencing this issue?

#19 @kidsguide
4 years ago

@DrewAPicture: I am still very well experiencing this error on both Internet Explorer and the Windows Edge browser. The ... shows on every website (even localhost fresh installations) and on both my Windows 10 laptop (new fresh Windows), and my Windows 7 desktop computer. The ... does not show on Firefox, Chrome, or Windows Safari. It is also happening on whatever plugin I view, not just on one or two plugins.

Last edited 4 years ago by kidsguide (previous) (diff)

#20 @kidsguide
4 years ago

Just to note, this error is still happening with 4.4 beta 1. I made a fresh installation and it still shows the "...". I even tried the patch again on it but it still doesn't work.

Note: See TracTickets for help on using tickets.