WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29711 closed feature request (duplicate)

Forget is_home()

Reported by: jmlapam Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

I'm not asking for a complete delete. I'm not asking for anything. But because WordPress is not all about blogging why not to change is_home() for is_blog() or is_blog_home() or is_blog_page().

It's very confusing for beginners. They all think is_home() is for the home page but most of the time it's not the case (many websites have a dedicated page called "blog").

What do you think about this?

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10158, #18705, #21620. See also #21237.

Note: See TracTickets for help on using tickets.