WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29729 closed defect (bug) (duplicate)

Menu links with blank Navigation Labels disappear without explanation

Reported by: gooserockdesign Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

If you add a menu link in the Menu editor, then change its "Navigation Label" to blank, then save the menu, the link disappears never to be appear again.

Change History (2)

#1 @LeoPeo
5 years ago

Hello

check out this ticket: #24146

Is it the same bug?
Try out, it might solve it! :)

Last edited 5 years ago by SergeyBiryukov (previous) (diff)

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24146.

Note: See TracTickets for help on using tickets.