WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29757 closed defect (bug) (duplicate)

Loops infinite when you upload a file in media and can not save in the folder

Reported by: closemarketing Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords:
Focuses: Cc:

Description

When you upload an image and it gets an error, it loops for 1000-1300 times and creates the mysql row, but the file does not save it.

Change History (3)

#2 @closemarketing
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29775.

Thanks.

#3 @DrewAPicture
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.