WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#29768 closed defect (bug) (duplicate)

Protocol-independent site URL

Reported by: lorenzone92 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Administration Keywords:
Focuses: Cc:

Description

In "Settings"-"General" WordPress doesn't recognize //domain.com as a valid URL. But it should.

Change History (2)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21153.

#2 @SergeyBiryukov
5 years ago

  • Summary changed from Protocol indipendent site URL to Protocol-independent site URL
Note: See TracTickets for help on using tickets.